外観→メニュー

メニューとは

グローバルメニューやヘッダーメニューの追加、削除を行う場合に利用します。

メニューの追加方法

ダッシュボード→外観→メニューをクリックします。

  1. 編集するメニューを選択
  2. 表示させたいメニューにチェックボックスを入力
  3. 「メニューに追加」ボタンをクリック
  4. メニューがメニュー構造内に表示
  5. 「メニューを保存」ボタンをクリックして保存

ドロップダウンメニューにする方法

親メニューとしたいメニューの下に子にしたいメニューを置き、子メニューをマウスでつまんで右にずらします。

「メニューを保存」ボタンを押し、トップページ上でメニューにマウスを乗せた時にドロップダウン表示になっていれば成功です。

任意のリンクを表示させる方法

任意のリンクはカスタムメニューを利用します。

  1. カスタムリンクをクリック
  2. URLを入力
  3. リンクボタンの名前を入力
  4. 「メニューに追加」ボタンを押す
  5. 「メニューを保存」ボタンを押す

クリックした際に別ウィンドウで表示される方法(リンクターゲットの変更)

  1. 編集したいメニューをクリック
  2. リンクを新しいタブで開くのチェックボックスを入力
  3. メニューの保存ボタンを押す
「リンクを新しいタブで開く」のチェックボックスが表示されていない場合
右上にある「表示ボックス」をクリックし、「リンクターゲット」にチェックを入力してください。

スポンサーリンク